Known bugs

  • Some pages have a messedup layout in Firefox. These pages can manually be fixed by adding either a div or table with a certain hight.
  • Some users have experienced timeout errors. When you have experience this error and know how to reproduce it, please inform me about it.


Bug reports

click on the "Add" tab to fill in a bugreport.


Every time I try to edit a land area on the map, it lets me draw out the shape of the LA, but when I hit save, all I get is a small triangle and the changes are lost


SonOfAzrael (talk) - 17-09-2009 12:43:39

If you can give an exact situation to reproduce the error, I can investigate this.

Witte (talk) - 14-10-2009 22:17:02

I get "Oops... something went wrong" when I try to edit any item, such as e-amp 11 (need to set decay to 0.711)

ZLostAlien (talk) - 29-09-2009 12:42:35

Does this error still occur?

Witte (talk) - 14-10-2009 22:19:50

I get "oops... something went wrong..." when I try to upload my skills from .csv and also when I try to look at weapons and check the box for 'skill based'

Syrinx (talk) - 23-10-2009 03:22:37

Thanks for reporting, the bugs should be fixed. Please report if you still have errors.


Witte (talk) - 23-10-2009 04:01:49

On the Armor Advisor, 6A plates will not apply.

stevetone (talk) - 24-10-2009 18:27:59


I get "Oops... something went wrong" when i try to upload my avatar skills from a .csv file.

Merlin LeSage (talk) - 23-11-2009 17:55:46

Bug confirmed and hopefully fixed. Please try again.

Witte (talk) - 23-11-2009 21:08:34

possibly not...... I've just uploaded my skills/profs .csv and it's duplicated every entry in my avatar data, once for the old and once for what I just uploaded

SonOfAzrael (talk) - 24-11-2009 22:26:10

I think it is fixed now I deleted the duplicate entries. Thanks for reporting.

Witte (talk) - 25-11-2009 00:31:55

When i try to open the UNL vivo-t15 info i get a error.

Killerbee (talk) - 04-12-2009 15:54:34

I added specifications history in the History tab on the info pages, and forgot to update a file. It works now, tnx for reporting.

Witte (talk) - 04-12-2009 16:13:58

Opened the Weapons chart, clicked Add item and tried to add Isis LR53 Modified. After hitting Submit I got an error box saying "Object reference not set to an instance of an object".

IceCold3000 (talk) - 10-12-2009 07:53:32

Bug should be fixed.

Witte (talk) - 12-12-2009 11:48:46

i get a wrong sorting on the dmg/pec in the weaponamp section while i have checked the box for the markup. i dont know if its in other sections too

Lina Tora Luned (talk) - 17-12-2009 00:54:22


Witte (talk) - 17-12-2009 13:23:14

A friend of mine just told me about a bug, it seems that in the Weapons vs. Armor chart, the damage on an armor is not affected by amps right now, from what I tried this applies to any combination of weapons, amps and armors.

Sound (talk) - 20-12-2009 16:40:45

When trying to add a new armor set (Eon SGA), I get this message:

Unknown column 'Markup' in 'field list'

I was on the armor set chart and clicked Add Item, after hitting Submit the error comes up and the set is not added.

IceCold3000 (talk) - 22-12-2009 15:50:04

The weapons chart seems to only display Dmg/Sec and Dmg/Pec now with Effective Damage checked.

Sound (talk) - 22-12-2009 16:10:38

I am currently rewriting the code behind the weapon chart. I havn't gotten to the weapon vs armor part yet. About the effective damage, I don't see what you mean? I can see all the stats.

Witte (talk) - 22-12-2009 16:27:42

I think what Sound means is that when you uncheck Effective Damage on the weapons chart, the Dmg/Pec and Dmg/Sec columns become empty.

IceCold3000 (talk) - 22-12-2009 17:05:57

I see what you mean. Bug fixed, and also the bug when adding armor. The weapon vs armor bug will have to wait a bit longer. Thanks for reporting.

Witte (talk) - 22-12-2009 17:30:02

Yes, correct. Good work!

Sound (talk) - 22-12-2009 17:33:06

The damage calculation seems to be bugged.

Death47 (talk) - 23-12-2009 13:48:10

Fixed, thanks for reporting.

Witte (talk) - 23-12-2009 15:30:16

The Cost/Sec and Dmg/Pec figures are very wrong for some reason on every* ranged weapon's individual page. Melee weapons seem to be fine though.

*- I haven't checked all pages one by one but they're probably all showing the wrong figures.

IceCold3000 (talk) - 27-12-2009 16:37:56

On the link i get the Ooops something get wrong message the last couple of days.




siam (talk) - 29-12-2009 15:13:47

I get "The error has been logged and will hopefully be fixed soon. You may try to use the other functions of the site until the error is fixed. We are sorry for any inconveniences." When I try to click add avatar

Silvano Sandros (talk) - 30-12-2009 00:36:51


Witte (talk) - 30-12-2009 11:44:05

editing the T20(L) to confirm the decay also caused the heal value to change, dispite the fact I hadn't edited it.

SonOfAzrael (talk) - 07-01-2010 14:39:53

Added a column caled Eff.Heal, which should take care of the problem.

Witte (talk) - 07-01-2010 16:31:59

Weapons chart shows 0 Total uses for every weapon. The numbers seem correct on the weapons' pages.

IceCold3000 (talk) - 13-01-2010 02:08:38
Witte (talk) - 13-01-2010 14:10:45

On Maffoid loots, trying to change loot frequency for Salamander Harness SGA from Unknown to Event causes a "You must change markup source when changing markup" warning box to appear, but I'm not changing markup

SonOfAzrael (talk) - 13-01-2010 16:38:46

EDIT : This one seems to have fixed it's self, unless you made a change to sort it?

SonOfAzrael (talk) - 18-01-2010 10:05:46

Clicked Add Item on the Tiers chart, then chose Armor Parts from the Type drop-down list and got the Oops... page.

IceCold3000 (talk) - 15-01-2010 20:37:46
Bug fixed. And yes I forgot to mention I fixed the other bug. Thanks for reporting.
Witte (talk) - 20-01-2010 05:13:02

Weapons page, trying to sort the page by max damage etc i get the oops something went wrong page.

Flatline (talk) - 25-01-2010 08:33:29
Can you give me a more exact condition where the bug occurs? I can't reproduce it.
Witte (talk) - 07-02-2010 22:47:55

On the Enhancer pages the "Entropia Forum: Search Item" link is searching for the wrong thing. It is searching for the VU the item was discovered in, e.g. Discovered: 10.6.6 --> EF is searched for "10.6.6"

IceCold3000 (talk) - 14-02-2010 22:30:05

In case you missed the pm on EF the other day...

My page: is still bugged, giving the Oops message, since I tried to remove the changes made by an unregistered person.

Nor can I access the Avatars table:

Serica (talk) - 17-03-2010 23:18:12

On the Creature Loots page, sorting by Drop rate leads to 'Oops...'. Sorting by drops and kills works though.

IceCold3000 (talk) - 20-07-2024 15:36:15

Fixed, thanks for reporting.

Witte (talk) - 20-07-2024 15:36:15



I get "Oops .... something went wrong" trying to log out - tried 3 times, same.

Cass (talk) - 20-07-2024 15:36:15



I get "Oops .... something went wrong" trying to log out - tried 3 times, same.

Cass (talk) - 20-07-2024 15:36:15



I get "Oops .... something went wrong" trying to log out - tried 3 times, same.

Cass (talk) - 20-07-2024 15:36:15

I refreshed the page - did not triple post, sorry about that

Cass (talk) - 20-07-2024 15:36:15

Just stumbled over a minor bug, when sorting the Weapon or Medical Tools charts and then clicking Add, it instead goes into Edit mode on the topmost item.

Sound (talk) - 20-07-2024 15:36:15

Bug should be fixed, thanks for reporting.

Witte (talk) - 20-07-2024 15:36:15

Maps page seems to have an error:

Oops... something went wrong

borr (talk) - 20-07-2024 15:36:15

Hi man. I cant seem to add any new missions. It just gives the Opps something went wrong message when I click submit

SIBUK (talk) - 20-07-2024 15:36:15

I am getting an error when trying to look at the maps to find a mob.

CozMoDan (talk) - 20-07-2024 15:36:15

Hi, there seems to be a problem when trying to load a map, when I press the maps & locations, it does not load, sais that there is a bug

( ). It is like that for a couple of days already..

Sama (talk) - 20-07-2024 15:36:15

The map is fixed. Adding missions seems to work as a one was added after the bug report.

Witte (talk) - 20-07-2024 15:36:15
I can't get armor adviser to work for me.
CyberPunk (talk) - 20-07-2024 15:36:15

On the armor adviser, Attacker-1 drone has an extra 100 electric damage set to it! lol

da1e (talk) - 20-07-2024 15:36:15

Hi there!

I get the "OOps! Something...bla..." message when I try to access Weapons charts.

Lezardine (talk) - 20-07-2024 15:36:15
Fixed that just at the moment you wrote that . Thanks for reporting anyway. As for the 100 electric, somebody has edited that in the mob damage. You can change data like that yourself. I have removed it.
Witte (talk) - 20-07-2024 15:36:15
Can't add new missions
wizzszz (talk) - 20-07-2024 15:36:15

Adding items should work again, thanks for reporting.

Witte (talk) - 20-07-2024 15:36:15
Yes, works again, but now the sorting is broken - i.e. can't sort the missions by VU
wizzszz (talk) - 20-07-2024 15:36:15
Sorry, me again
Maybe i am blind, but i cannot add coords for the mission broker "Mad prophet".
Not sure if this is a bug, maybe i am just doing it wrong, however, the columns for coords hold no input fields when i try to edit the specs.
wizzszz (talk) - 20-07-2024 15:36:15

What you can do is:

  • Go to Maps & Locations
  • Add location
  • Type: Mission broker
  • Name: Mad prophet
  • Enter coords
  • Add
IceCold3000 (talk) - 20-07-2024 15:36:15

tnx again for reporting . Sorting should be fixed. I also added a description to the mission broker chart how to add the coordinates.

Witte (talk) - 20-07-2024 15:36:15

I get "oops... something went wrong..." when I Add material in

KnightOmsk (talk) - 20-07-2024 15:36:15

I get "oops... something went wrong..." when I Add material in

KnightOmsk (talk) - 20-07-2024 15:36:15

T am trying to compare different armors using 6A plates. When I click apply, I get a window saying "Whoops, something went wrong".

Please, T would love this to be fixed, as T need decent Robot armor.

Megga1 (talk) - 20-07-2024 15:36:15

I can't edit the blueprints to add materials or add drops, this has been bugged for about 3 days now.



ddiep8657 (talk) - 20-07-2024 15:36:15

Oops, something went wrong when trying to load Missions from the link-box on left.

SnowLeopard (talk) - 20-07-2024 15:36:15

please repair blueprints, it not showing materials

KnightOmsk (talk) - 20-07-2024 15:36:15


I'am log but i can't add, in the item loot list of Halix mob, Herman LAW 101 (L) weapon. The weapon does'nt appear in the colomn list.

Can you see if you can add this weapon for this mob or do something.

Thank's a lot

zipi (talk) - 20-07-2024 15:36:15
Maps aren't working "Oops... something went wrong"
CyberPunk (talk) - 20-07-2024 15:36:15

Oops... something went wrong

The error has been logged and will hopefully be fixed soon. You may try to use the other functions of the site until the error is fixed. We are sorry for any inconvenience

kingtode (talk) - 20-07-2024 15:36:15

Maps, they've been down for about a week now.

Painkiller (talk) - 20-07-2024 15:36:15

search is no longer working - get the logged error report

maxwellhawk (talk) - 20-07-2024 15:36:15

[ Repost ] (Posted 11 days prior.)

The search box feature is not functioning correctly. Receiving report page, and "logged error" notice.

MrP33p3rz (talk) - 20-07-2024 15:36:15

Hi everytime i try to look at the history of a rocktropia blueprint i get Oops..something went wrong message

duane trim (talk) - 20-07-2024 15:36:15
Page of my land area, OLA-65 is bugged :

"Oops... something went wrong

The error has been logged and will hopefully be fixed soon. You may try to use the other functions of the site until the error is fixed. We are sorry for any inconveniences. Please file a bug report in the Bugs section if the error persists, or contact the admin at"

URL is :

Thank you in advance to make what you can

Best Regards
Fed Solo
Fed Solo Soloteiev (talk) - 20-07-2024 15:36:15

Tried to add item to Oraton loot table on and off for about an hour (5-6 times?), kept getting the "oops" screen.

Oraton Bandit loots: Tuqoise paint, Oraton Theif loots Burnt Umber paint - 50 ped hunt.

aj502 (talk) - 20-07-2024 15:36:15
Oops... something went wrong

message everytime i try to look at any ROCKtropia clothes.
bigdaddy trim (talk) - 20-07-2024 15:36:15

@duane trim, the history big should be fixed


@Fed Solo Soloteiev, the page is working again. Note that the bug was caused because someone (darrell) removed the polygon of the LA without any apperent reason, so I restored that edit also.


@aj502, I am unable to reporoduce that


@bigdaddy trim, this bug has also been fixed


Thanks all for reporting the bugs.



Witte (talk) - 20-07-2024 15:36:15

"Opps Something went wrong" error page every time I try to add stuff. Note: The edit is completed and there is no Error that I can see.

Main Items trying to add is shop items. I.E. Linking items to my Shops.


Lady Lustreal (talk) - 20-07-2024 15:36:15

Oops... something went wrong

Evety time i try to go to the Trading Tab under People, im using firefox web browser

ToastEater (talk) - 20-07-2024 15:36:15


Evety time i try add mob location... but you are already know that?

last time this occure there:

kikaha (talk) - 20-07-2024 15:36:15

In shops menu if you click on a shop you get the "Oops" error stating the link to the shop is incorrect.


I personally like listing my shop items here for other to view and many do. I feel if the link was fixed it could even help shops in EU get more exposure to compete with the auciton house in the game.

K-Max (talk) - 20-07-2024 15:36:15

I managed to add a couple of Items to my shop, the third caused, and the Shop stock page gives, is there something that I did wrong?


Oops... something went wrong

Seventy (talk) - 20-07-2024 15:36:15

Markup values are not automatically retrieved for this armor set

So here markup for this armor is dispayed as 1000%

KnightOmsk (talk) - 20-07-2024 15:36:15

I get "Oops... something went wrong" when trying to add an item to the missions chart. It was working fine for hundreds of adds then just stopped.

Artrat (talk) - 20-07-2024 15:36:15

Get an Oops message when trying to edit any of the 3 "Rise of the Lycans" missions for Rocktropia. I can edit the text content, but any attempt to edit the parameters of the mission causes the error.
SonOfAzrael (talk) - 20-07-2024 15:36:15

How do i display just the colums i want to see eg i would like to see the sib levels in the short version but i cant make it happen i tick configure hidden colums i can hide any of them 

Jagger (talk) - 20-07-2024 15:36:15

I added Item to shinkiba loot, but wasn't able to select the item itself - it was weapon. Now all shinkiba page sjows error message

Petra (talk) - 20-07-2024 15:36:15

When trying to add loot from a Mobs page, the chart doesn't update after picking the item category, so the item can't be selected.

When adding a loot through an item page the Mob Maturity dropdown isn't updated after selecting the mob.

Sound (talk) - 20-07-2024 15:36:15

Whenever I update mob maturity stats, the map display disappears from the page of the mob, example:

Sound (talk) - 20-07-2024 15:36:15

trying to update dusters.. but it wont work .. it wont load the materials list

BabyOxide (talk) - 20-07-2024 15:36:15

cant add items to bokol loot table

GAMBLE (talk) - 20-07-2024 15:36:15

Tried adding some Arkadian Keys (Misc Tools) to our shop, but that and several other items can't be accessed and added to new shops it seems :/

Mathias (talk) - 20-07-2024 15:36:15

attempting to view only tt weapons. When I try to modify what comumns are shown to include the planet and include recommended and maxed columns, I get the bug page.

to reproduce this error go to weapons,change 'name' to 'source' then type in just "tt" then click to 'edit columns' and ask it to show you recommended and maxed levels. Doesn't matter if you try to ask it to show the names of the damage/hit or not, will error either way.

whistlrr (talk) - 20-07-2024 15:36:15
I get the oops there was an error when I try to access the trading page. Thanks, Ryan or Zer0
Ryan Brown (talk) - 20-07-2024 15:36:15

I got the "Oops someting went wrong error" when trying to add a location for Merps. They are found on Next Island and I wanted to add their location.

hedgehog (talk) - 20-07-2024 15:36:15

I am trying to add stock to my shop and get this:


Oops... something went wrong

NevadaJake (talk) - 20-07-2024 15:36:15

I cant edit my own shop


Oops something went wrong all the time for several hours now

Leeloo M (talk) - 20-07-2024 15:36:15

Wanted to add loot for Tide Claws on Cryene as the Entropia entry is old. I just looted a 130 ped (full tt 140 ped) O.S F.A.P. M1 (L) from an Old Tide Claw. I have also had the BLue Prints from them also. This is pretty much a wiki so why can't we update stuff ? It justs gives a "Oops somthing happened" error.



Sn0wst0tmz (talk) - 20-07-2024 15:36:15
I'm not able to add stock to my shop the items list is blank. Thanks, Ryan or Zer0
Ryan Brown (talk) - 20-07-2024 15:36:15

Hi I get Oops something went wrong when ever I attempt to view my own avatar page, this has been going on for months.

E.Jarman (talk) - 20-07-2024 15:36:15

Oops... something went wrong..... I get this on every page except the main page, and cannot use this site atm.

Conq45 (talk) - 20-07-2024 15:36:15

Oops... something went wrong..... I get this on every page..

KID (talk) - 20-07-2024 15:36:15

Oops... something went wrong..... I get this on every page.. - I have been receiving this as well for the last couple of days as well.

John Pliskin Brown (talk) - 20-07-2024 15:36:15

Same as above on every page since saturday

Murkalael (talk) - 20-07-2024 15:36:15

Oops... something went wrong..... I get this on every page.. - I have been receiving this for the last couple of days... what gives?

Darkshine (talk) - 20-07-2024 15:36:15



Chrome updated and then it did not work... if that helps.

Darkshine (talk) - 20-07-2024 15:36:15

I can't update any charts.  I was attempting to update the coordinates of the Vampire Chicks mob since they have been moved.  As a matter of fact all of Rocktropia appears to have been given different coordinates.  I can't send you an email letting you know I can't update any charts because the form is broken.  It allows me to enter the message to you, and then enter a code number and then acts as if it is sending the message and then gives me a blank About page.  I know it isn't working because I selected Send Me A Copy and it didn't send me anything.  When I go to edit a chart, I click the Edit button next to the entry that needs updated because the coordinates on Rocktropia are all wrong.  They send you into the middle of nowhere.  All I get is a blank page.  So I click Show Chart.  Again, a blank page.  So I'm left with no way to contact you except to make a bug report here, and I don't know if this will work until I try it.  I have tried two different browsers.  Chrome and Internet Explorer.  You said there was a problem with Firefox, so I didn't try that one.  I use Entropedia a lot and would like to make sure the data on it is correct for other players, but am unable to do so.  Also there needs to be a way to delete incorrect data.  The data that is there from the previous VU is still up, so people aren't going to know which coordinates they need.

Starburst (talk) - 20-07-2024 15:36:15

I don't know if it is working on my desktop, but I was successfully able to edit one of the charts today on my Android device.

Starburst (talk) - 20-07-2024 15:36:15
Can't get to the world maps... all I get is a blank page each time I try.
Metallic (talk) - 20-07-2024 15:36:15

Mission: Get the crystals , can't edit the title to add (Daily) ... i get the Ooops error message

Levithanikos (talk) - 20-07-2024 15:36:15
no change coordinates a location en Cyrene (missions and creatures)
Rey (talk) - 20-07-2024 15:36:15

hi u cant add 2 x more hunting spawns on land areas for atrox. keep getting asked to contact admin please help

dombath dom Whitehead (talk) - 20-07-2024 15:36:15

Can not add location for Arkadian Hornet

happy_hipster (talk) - 20-07-2024 15:36:15

In the Maps & Locations link when clicked caused error and then says Oops... something went wrong

Alexius Comnenus (talk) - 20-07-2024 15:36:15

adding locations gives an error "Oops... something went wrong"

Alukat1 (talk) - 20-07-2024 15:36:15

Gallard, and everything else, oops, something IS wrong.  Please restore my edit ability.

happy_hipster (talk) - 20-07-2024 15:36:15

Tier Ingredients failed for Gravis GLR-29, Tier 1

Bal (talk) - 20-07-2024 15:36:15

I was trying to upload my stats from my last scan. I get an error. 
to understand what I did is
1. I go to my avatar page.
2. I click on the edit over on the right corner, not the tab
This normally will take me to a page where I can select Upload but all I get is Error.

I use entropiawiki often so even I found trying to find a mob or other stats I get an error. 
yes, i use Chrome as my browser. 

Hope you can find the problem soon 

Sincerely Cuilwen 

Cullwen Evey Arnold (talk) - 20-07-2024 15:36:15

OOPS something went wrong..


hi i can not use any of the site, the main page loads but if i click any of the menus or try to go to any links for weapons / mobs all i get is something oops something went wrong.


this happens on my main gaming pc laptop and mobile phone

Pies83 (talk) - 20-07-2024 15:36:15

Monria mission broker Jeff Swansson lcation is wrong because he is listed on Calypso map. He shoud be on Monria map with correct coordinates: 38116 21002.

Murka (talk) - 20-07-2024 15:36:15

when searching for ring I get an error, every time

IvoL (talk) - 20-07-2024 15:36:15

make that: when searching for anything, the error occurs immediately after pressing go and mentions it has been logged

IvoL (talk) - 20-07-2024 15:36:15

Not all menus are entered

Ivanka Trump (talk) - 20-07-2024 15:36:15


Right now the startside works but nothing else works :8 This is the messagw  I´ve got for the last cuole of days


MVH Jenny

Jenny Pettersson (talk) - 20-07-2024 15:36:15

Hey guys, the servers are having some issues at the moment.


It's being looked into, but at the moment some parts of the website aren't accessible.

darkaruki (talk) - 20-07-2024 15:36:15

Impossible to add my property (Apartment Omegaton Gamma 28F @ [25557, 37456, 283]) on (Omegaton Gamma Complex being selected in drop-down menu).


Systematic error:

Oops... something went wrong

The error has been logged and will hopefully be fixed
soon. You may try to use the other functions of the site until the
error is fixed. We are sorry for any inconveniences. Please file a bug report in the Bugs section if the error persists, or write post in Entropia Wiki section.

Fafhred (talk) - 20-07-2024 15:36:15

Calculation Error on Weapon Chart

I first noticed this when attempting to compare weapons of similar DPS. For example, I have an Adjusted EWE EP-41 Military. The specs are damage 55, attacks 63. The Weapons chart shows a DPS of 40.1. In reality, the DPS is 58.1.

I've compared a few other weapons that have attacks ofer 60/min and have noticed all of those are reporting a lower DPS than is correct. I'm guessing the formula that calculates DPS is having trouble with attacks over 60/minute and causing this inaccuracy.

aaron1977 (talk) - 20-07-2024 15:36:15

Add item does not work on tide claws for item drops.

Tempest (talk) - 20-07-2024 15:36:15

The Jeef Zaher page is broken. This happens every time you try and view it. I think it started happening after I tried adding the Jeef creature control capsule as a loot in the latest VU.

hedgehog (talk) - 20-07-2024 15:36:15
Hi i've been trying to remove some mobs from the next island map for a while now. such as petit papoo (this are only on secret island) and skeletons. but every time I try to edit them it comes up with 'Oops... something went wrong' I just want to make sure people aren't confused with these mobs that are no longer on next island.
cat1000er (talk) - 20-07-2024 15:36:15

I wanted to add a drop on Basic Butt but when I click on Add Drop I got the error message "Oops ... something went wrong"
Thank you

Stroumphette (talk) - 20-07-2024 15:36:15

I wanted to add a drop on Basic Butt but when I click on Add Drop I got the error message "Oops ... something went wrong"
Thank you

Stroumphette (talk) - 20-07-2024 15:36:15

Ive been trying to add the new NI missions, when I try I just get redirected to the page that something went wrong. 

cat1000er (talk) - 20-07-2024 15:36:15
Oops... something went wrong

not been able to add new missions for a while now, hope this gets fixed
cat1000er (talk) - 20-07-2024 15:36:15
Oops... something went wrong

Cannot add blueprint drops. We need this now with Bob the Builder gone.
William T (talk) - 20-07-2024 15:36:15


 I wanted to add a comment to the item: Lahar Swamp inoculation.
but I did not succeed it put me an error: Oops ... something went wrong 


My comment added was how to make Lahar Swamp inoculation pills
Below is my comment.

Can you add it that we know how to make the pills.
Thank you

Refine whit:

  1 Calamusoid acid discharge

  1 Calamusoid Blubber

  1 Calamusoid Skull

  1 Calamusoid Bone

Stroumphette (talk) - 20-07-2024 15:36:15

Oops... something went wrong

Cannot add blueprint drops. We need this now with Bob the Builder gone.

Seconded this..   tried updating some Add Loots to both BPs and Mob loots..  Both give the same error.

Life Wes Lucky (talk) - 20-07-2024 15:36:15
I want to add a new item drop for Adaptable Brown Papoo, but I get redirected here.
Do I need some Hunter Status to add items or what's the problem?
Razvan Cercel (talk) - 20-07-2024 15:36:15

Unable to add new blueprints.

Unable to add new blueprint drops.

Unable to update the version of existing blueprint drops when the frequency is blank, Rare or Unknown.


All of these redirect to the "Oops... something went wrong" page.


It seems that something is very wrong with the whole blueprint table. It can't be used in its current format and the existing information is unreliable and outdated.


Please fix. The information on wiki helps people to determine what to buy, sell, keep or hunt, and without this information being regularly updated, it's completely useless.

Jonica (talk) - 20-07-2024 15:36:15

I would like to be able to change my password. I can surrently log in fine. But I would like to change my password.


When I follow the password reset process I get this message: "Oops... something went wrong"

NevadaJake (talk) - 20-07-2024 15:36:15

Your Location page to show maps with researchs don't work anymore since a long time. It appear Subgurim from google is stopped in fact. You should use same system as in Map.aspx.Actually, making our reseach and modifying "Location" to "Map" in URL work but the map is small :/


Also "Contact" don't work anymore too :/

Meliandah (talk) - 20-07-2024 15:36:15

Oops... something went wrong


When trying to add BP drops to Muscle Oil Compound B

Reed (talk) - 20-07-2024 15:36:15

Meliandah (talk) - 20-07-2024 15:36:15

Meliandah (talk) - 20-07-2024 15:36:15

Meliandah (talk) - 20-07-2024 15:36:15
Ooops error when i was trying to add a Recycle BP drop from Basic Screws but we can't add items into this section :S
Meliandah (talk) - 20-07-2024 15:36:15

Error adding location info to DSEC Talus mobs. Does not allow.

Capt Skitx (talk) - 20-07-2024 15:36:15
There is a big problem when watching the full map, now it's a screenshot & not the map anymore of Calypso planet !
Meliandah (talk) - 20-07-2024 15:36:15

Trying to edit Planet Calypso mission: Kill 'em all! Part 2 and I get "Oops... something went wrong". Need to update the reward as 50 combat tokens.

NefariousWeasel (talk) - 20-07-2024 15:36:15

Oops... something went wrong

When I go to edit any entry on any "Drops" or "Drops from" table I have now gotten it on the last 10 items I went to  update

ShattenJager (talk) - 20-07-2024 15:36:15

In several mission pages I try to update Specs - I always get OOPS ...  sometingwent wrong

Sahiba (talk) - 20-07-2024 15:36:15

The Armor section is not loading properly

NevadaJake (talk) - 20-07-2024 15:36:15

Oops... something went wrong


Going to the weapons chart now gives this error. 

hedgehog (talk) - 20-07-2024 15:36:15

Oops... something went wrong

 Error in any chart\section like armor\skill\creature

am89 (talk) - 20-07-2024 15:36:15

Oops... something went wrong

same error as many, it worked yesterday for a while but not today again.

Dong (talk) - 20-07-2024 15:36:15

When i try to add blueprint materials, then i get "ooops... something went wrong".  lockpick kit X blueprint (L)  i.e.

Alukat2 (talk) - 20-07-2024 15:36:15

This site is slower than my dog taking a poop, and has been for the last week!  I think it's time to feed the gerbils more Nutrio Bars!!


Thank you!  (Clear the internal cache in other words, unless there is something going on with server relays)

Darkshine (talk) - 20-07-2024 15:36:15

Hosted by MindArk. All data is collected from users. There is no guarantee of accuracy. Use at your own risk. All images are © MindArk PE and are believed to be used under the terms of fair use.